Minor - image broken on forum


#1

As far as bugs go, this one is pretty light. There is an image at the far right of the forum navigation bar that does not load properly. I believe it is the “menu-user-image”. Screen shot attached for reference.



Hope this helps!


#2

All user’s avatars are broken from several days: forum admins and Fiverr developers have been warned… we all hope it’s going to be fixed soon :slight_smile:


#3

They need to fix this asap. The forum looks disgusting without the avatars.


#4

Are they even working on this? Avatars have been broken for around a month now (for me).


#5

Reply to @s_sayan: Nice profile S_Sayan. Almost 5k! You’re doing it right. Why aren’t you TRS yet? And yeah, avatars still broken…


#6

TBH, this forum in it’s entirety feels very oldish :smiley:



No real-time feed, fixed layout, reply links in replied messages are broken, CSS sprites are almost always out of place, no markdown support, the search form at the top right is ugly, neon bulb like smileys which only cause headache, and drafts are saved server-side :confused: It is 2015 and everyone has localStorage enabled browsers. Also, use of AJAX is done very conservatively and lots of page reloads at actions which make the entire experience seem very very slow and sluggish. Fiverr sure has better developers, but it seems like this forum is not the place where they want to invest 2 of their hours :wink:


#7
aakarsh1997 said: Fiverr sure has better developers, but it seems like this forum is not the place where they want to invest 2 of their hours

This is an outdated version of vanilla open source forums. This version is from march 2012.
I just hope fiverr has manually patched all the security issues over the years and just left old version numbers in the source.

#8

Reply to @mgjohn78: Considering the poor html parsing in the text-editors, I am slightly obnoxious that all security issues are patched. Never tried breaking the forum with XSS though :smiley: Should do that sometime!