Fiverr Forum

My send offer button is not working


#1

i am encountering this problem since yesterday my send offer button is not working on the buyer requests page. I am unable to send any requests since yesterday. Has anybody else encountered the same problem?
I will appreciate it if you people can help me resolve this issue.


#2

I have the same problem, it works on android app but it doesn’t work on the website


#3

I am also having same problem…whats wrong with fiverr???


#4

I’m becoming impatient. When will be solved the problem???


#5

same problem here


#6

I just solved this problem by using Ccleaner!


#7

I’m having the same problem from last 3 days. Trying to send offers but send offer button is not working. Can anyone help?


#8

I’ve been having this problem for a few days not and I’m losing out on business! Any solutions found? Is it because of site maintenance?


#9

Hi, I’d the same problem yesterday and what I did is just re-login my account or refreshing the browser by closing the page and open the page again by web browser history. Hope this can help, or maybe anyone have another tips.


#10

So I managed to send a note to the buyer but then the button disappeared again - so annoying!


#11

I have same issue here so what can i do any one can help me so i can resolve it.


#12

I was stuck in same issue my sending offer button is not working, but I solve this problem.
Go to Extension option and remove an unnecessary extension from your browser and if you instal Adblock plus extension so must delete this one.

Thanks
Obais