Fiverr Community Forum

My Vacation Mode Is not show

My Dear,
How are you today?
Today I have a confusion on The Fiverr Vacation Mode option.
I Can’t see anywhere on the Fiverr profile & above the Gig option.
I am a New user on the Fiverr.
I have One Gig, Which Is set Delivery time One Day.

So Please, Any one tell me How can I findout my Vacation Mode Option.
Thank You…

6 Likes

click on your profile picture and then settings, there you will find it.

2 Likes

You can find it on the profile page
Click on your username below your gig picture. Then you will be taken to a page that displays your profile
Recent distribution and your profile information
It’s down there

3 Likes

You can also use the phone app, it’s a slider button in Settings.

2 Likes

2 Likes

I Can’t See any where…

1 Like

Miss Miiila,
Thank you for your Suggestion.
But I am Not useing the app Right Now…

1 Like

Mr. arafatjamil01 & best696164,
I Gave you two screenshot for your Suggestion…
You too can’t see the vacation mode icon on the Screenshot…

So please, give me another suggestion…
Thank you…

1 Like

Hm, that’s weird, it should be on the profile under
From
Member since
Recent delivery
(Out of Office)

I can’t zoom your screenshot big enough to read. Could it be that you have public mode turned on? If so, you need to switch to “Edit Profile Mode”.

Else, maybe this can help, the “official instruction”: https://sellers.fiverr.com/en/article/activating-out-of-office-mode-242475

2 Likes

1 Like

Now You Can See it…Well…

1 Like

Yes, and you’re in the right view, then I guess you’ll have to send a ticket to support with that screenshot or try the app if you have the option. You could also try using a different browser, sometimes that helps with issues.
Oh, and definitely, before you contact support, clear your browser cash and cookies and tell them you did, else that will be their first reply most probably. :wink:

2 Likes

Miss Miiila,
Thank you for your kind Information.
Once again Thanks a lot…

2 Likes

As I see you are on a mobile and you are using desktop mode. That may be the problem, you should be on the desktop. Also, it’s usually found here:

If you still can’t find it, @miiila is right!

3 Likes

If you want to take a leave
You can set up the account settings pages
Hour
A week
Forever
This is not fine
Inform the fiverr customer support

2 Likes

Mr. insects44,
I can’t find your Mention On my Profile.
I only see:

From
Member Seen

I can’t see out of office option…

Thanks your Conversation.
I hope you Realized all things.

1 Like

You can use smart phone fiverr apps, there are easy for vocation mode on off…Thanks

3 Likes

I am taking Miss Miiila’s Suggestion …
I will Take Support’s Help Next Time.
Thanks all Of my Well-wisher…

Hi friends,
Today I have a new experience.
I find out this problem’s solution …

When you as a New In Fiver You Have not any wining Gig. Then you can’t see any “Out Of Office” Button.
So, you new need “Out Of Office” Button, 1st you complete a Delivery.

So, Now, I am seeing my “Out Of Office” Button

If, anyone has a batter solution article please, Reply here or Publish here so that the new members can experience this matter…

Once again Thank you Very Much, For giving me other information which had your’s…

Thank You Fiver for created this important “Forum Page”

2 Likes