Fiverr Community Forum

New gig creation won't allow me to upload pictures

Hi!

Does anyone else have the issue when they’re trying to make a new gig and once it gets to the gallery section, it just won’t let you set up anything nor continue. I’ve done this on two browsers now and they worked fine for my previous gigs.

Screenshot is attached.
Thank you for your time!

4 Likes

I think a bug. I had that issue with the pricing edit page. Only the extras show up sometimes. I’ve found refreshing a few times usually fixes it. Sometimes I leave it for a while and come back and open it again.

1 Like

You Can try another browser

Or change device.
Remember not to borrow a device from a fiverr seller, so that the algorithm wonts mistake you for …
You can also contact CS

1 Like

I did try another browser, but it didn’t work. However, you’re completely right. I forgot support even existed. Thank you for reminding me!

2 Likes

Thank you for your quick reply! I will try just leaving it for a while, while I contact support.

1 Like

You’re welcome! I hope it resolves soon. I know it’s super annoying.

1 Like

Indeed. But just have to be patient I guess and hope for the best.

1 Like

hey @shadelily
your problem hasn’t solved yet?
if not then just clean your cookies and try again to upload!

2 Likes

Hey. I tried that and it didn’t work, but after an hour or so, the problem fixed itself. Thanks though!

2 Likes

Sounds good.
Happy freelancing :star_struck:

1 Like

Thank you! You as well

1 Like

Check if you have the (plugins in your latest version?) Sometimes this happens if they are not updated

1 Like

Great! I’ve found time and refreshing tends to resolve these kinds of bugs.