Fiverr Forum

Nightmare problems


#1

I’m having nothing but nightmare problems with my account. I wonder if someone can do me a favor. Please go to my account at: http://fiverr.com/steveeyes/ – click any of my gigs and tell me if you get an error message.



Thank you.



p.s. In case any asks, yes I cleared my cache, yes I tried different browsers, etc. My concern is when I click on another member’s gig, I do not get an error message. I only get the error message when I click on MY GIGS. Yikes!


#2

http://forum.fiverr.com/discussion/19848/getting-a-lot-of-oops-on-fiverr-this-morning-#Item_1


#3

Thank you for your reply. Did you put in a support ticket to customer service? If they get enough tickets maybe they will make it a priority issue.



Wonder why it only happens to some accounts and other accounts they do not get an OOPs message.


#4

Hey voiceoverwork, it looks like your gig is now working. At least when I checked they seem to be. I still seem to be having problems. Would you mind checking my gig again to see if you still get the same OOPs message on my gigs.



thank you

Stevie


#5

Reply to @steveeyes: its happening all over fiverr today. i had someone contact me trying to order a gig and could not get it to open so i told her to buy any gig she could of mine and i would do the one she really wanted. but its happening to everyone and they must know its happening. what i am wondering is it happening to all the gigs that do not meet the new photo size rules and are we going to get emails soon saying we all need to change the photos on the gigs that are having this error.


#6

Hi divajewelery.



Thanks for the info. What are the new photo size rules? Do you have a link explaining the new rules?



I checked your gigs and most work but some gigs I clicked I got the OOPs message. This is frustrating and hurting my sales since none of my gigs have worked for hours.



#7
steveeyes said: Hey voiceoverwork, it looks like your gig is now working. At least when I checked they seem to be. I still seem to be having problems. Would you mind checking my gig again to see if you still get the same OOPs message on my gigs


Thanks. My gigs were working, no problem there. It's a random message that pops up every now and then. I was just responding to the OP. Yes, yours seem to be working fine.

#8

UPDATE: now it only seems to happen when I’m logged in. If I’m logged in and go to http://fiverr.com/steveeyes and click one of my gigs, I get the OOPs message.



If I’m NOT LOGGED in and go to http://fiverr.com/steveeyes and click one of my gigs I DO NOT get the OOPs message.



So if it is only happening when I’ m logged in, is the same thing happen to other members who are logged in when they click one of my gigs?



Would someone that is logged in to their account go to my account at http://fiverr.com/steveeyes and tell me if they are getting the OOPs message when they click one of my gigs?

Thanks


#9

I’ve just checked your gigs and get no error message. I’m logged on too.


#10

Thanks…strange that I’m getting it. I even cleared my cache and still get the error.



#11

Sorry for the boring 1 minute video. I just started using camtasia.



It has been hours and I still don’t know what to do. No response to my ticket from CS.



THE VIDEO IS IN TWO PARTS



1ST PART – shows you my experience when I’M NOT LOGGED IN - no problems



2ND PART – shows you my experience when I AM LOGGED IN TO MY ACCOUNT – this is where I have problems.



It is unnerving and even though I’m trying to be patient, it would help if Customer Service let us know the status or responded to my ticket.



BELOW IS THE VIDEO LINK TO SHOW YOU THE PROBLEM (video is about 1 minute long)



http://youtu.be/7AikcnWaT9g



Thanks



p.s. Yes I cleared Cache…yes, I tried several browsers


#12

@steveeyes



FWIW, support just replied to me and said it should be resolved.