Fiverr Forum

Not able to send message to Anyone (I'm a buyer). Anyone facing it now?


#1

From last few hours, I’m not able to message anyone. When I type the message and hit send button, it just refreshes the page and nothing happens. I think its a technical issue with fiverr. Anyone facing the same?


#2

Have you tried using the app or another browser? If the problem persists, you might want to contact Customer Support. The messaging system worked for me in the last hours.


#3

Yes, I have had this issue for weeks now. Unfortunately, customer support wasn’t able to detect a cause in my case. I usually copy/paste the message since the 2nd attempt always goes through for me.
Try clearing your browser, cookies and cache. You also might want to try a different browser. Good luck.


#4

The others are right and I’d consider those first. If it doesn’t resolve, you could be blocked for something unintentional.

For example, if you put up a Buyer Request or a forum post about buying, you might have received multiple offers from sellers. If you wanted to send them all more details, you might have copy/pasted similar replies to several people. Sometimes the automated system perceives that as spam.

You can contact Customer Support at support.Fiverr.com if you think this fits your issue.


#5

Why don’t you try another browser and if the problem persists you can try the mobile app. I am currently use the App and am it is really good.