Fiverr Forum

NOT Showing Online? (100% WORKING FIX!)


Hello fellow Fiverr Seller,

I had this issue from this morning. Wasn’t showing online at all. Even though i was refreshing the page, changing the data connection from 4G to 3G and then Broadband, didn’t help at all…

So, i did bit of research and found the solution! :slight_smile:

So, the solution is…

>> Log-out, and then Log-in again! <<

Yep, that’s it.

Enjoy! (Y)

PS: This was my second contribution in the community. :slight_smile: Wanna know what’s the first one? Well, check it out here…


Awesome! Thanks for sharing this Amazing solution with us… Have a Good Day… :slight_smile:


yeah, great … after logging out it was IMPOSSIBLE to log back in! The ONLY way to achieve that was to request a passowrd reset! The login box was simply NOT functioning, login button went grey and so it remained
to many bugs around …


Better Login through Android app , you see your online


Actually, it sometimes shows you as you are not online because your cache is cleared. best fix is using the mobile app. it will show that you are always online and you can reply to buyer very fast.


Three solutions:
(i) Log out, or (ii) Clear your cache, or (iii) Restart your computer


yes, i was notice today, but when i am login through android apps its showing online, but desktop offline. so i was done fiverr logout and login again. then finally issue resolve.

now everything working fine. :slight_smile:


And you know which one is EASIER! :stuck_out_tongue:


What happens when you put your computer on sleep mode? Won’t your status switch to offline?


You can be logged in from Android FIVERR App as well. Then there won’t be offline at all, even if your computer is OFF! :wink: #IYKWIM!


I have been having this problem as well. I’m logged into my mobile app, and it still shows me as offline in the desktop site. I’m thinking it’s a bug/glitch. How can I get orders if I’m not online?!?!


Yes, but my phone is something asleep. Not turned off, just with the black screen.


@yomanew Thanks ! Still it shows online…Thanks for your help :slight_smile:


Sometimes you will be offline automatically , so you have to go to ( setting - --> change offline to online and save changes ) That’s all


To other readers:

This is an ancient thread from 2 years ago. :coffin: