Order completed but no money in pending clearance!


#1

Hello, As the title said, I delivered an order and the buyer is completed it and reviewed it but the money can’t be shown in pending clearance!
is there anyone facing the same problem?


#2

Hi, sometimes it takes couple of hours to appear, don’t worry about it :slight_smile:


#3

On the revenue page, change from ‘2015’ to ‘2016’ and you will be able to see your funds to be cleared by January 2016. I hope this helps :slight_smile:


#4

Same here. 1 hour ago, 2 orders was marked automatically as complete… But I checked my “pending clearance” on the revenues page and i found nothing, just the old list, no 2 new pending clearance added.

Anyways, I’ll check Mr. Onlinedzshop’s suggestion. He has a point tho. IF THAT’S NOT THE CASE, time to check the revenue page (pending clearance) regularly :frowning: .


#5

I get it. Thank you very much @serakalin

She means that completed orders in the last quarter of December 2015 is added on the January 2016 list of pending clearances that will due that day. Just sort it by year (2016), problem solved.

Thank you again. Sorry about my post earlier.


#6

I have the same thing happening. There is nothing in 2016 either. In fact there is no record of the order anywhere or the review I was told he wrote. In addition, when I try to withdraw from earlier revenue it says it sent an email I have to click on. After about 8 times still no email so I can withdraw funds. I made a ticket to report it and once again it says to complete the report by clicking on another sent email. I never got that one either. frustrating.


#7

Your reply was life saving. It was driving me insane, because I completed 4 orders and I couldn’t see the funds. Thank you!


#8

sometimes it takes couple of hours to appear, But if the problem is still here. then you will have to talk with CS. They will let you know some solution or reset your account. :slight_smile: :slight_smile: