Orders to deliver and "Sorry, Fiverr was offline for me." sounds like the lamest late excuse ever


#1

Yet again, Fiverr has reverted to a basic white sheet with links and not to the places I actually need to go. I am stuck, again, floating an order due in a few hours with no guarantee I’ll even be able to see my to do list let alone actually load the files. Oh Fiverr, why do you forsake me so. twiddles thumbs Any time now.


#2

UGH. This is killing me. =(( I need to deliver, curse you. It’s not just costing me stars on time-rating but costing me the actual time I could be starting other orders with. I need access to my instructions. We’re paying 20% of our earnings for this platform guys, the least you could do is keep it working. [-(

At this rate I’ll have to start copying every order requirement I get, then cross my fingers I can access the upload before the timer ticks out.



And no, it’s not my connection. Every other site works just fine.


#3

It’s working fine. Tried clearing cache, cookies, and refreshing, or another browser?


#4

Reply to @wpfalcon: All of the above. :frowning:


#5

If you are using chrome, Try this tool - https://chrome.google.com/webstore/detail/zenmate/fdcgdnkidjaadafnichfpabhfomcebme?hl=en :)>-


#6

Maybe you guys can help me navigate the white sheet site version enough to at least inform my buyers there’s a huge technical difficulty on my end. What’s the link that takes us to out inboxes?


#7

ZenMate Security & Privacy VPN is trusted by over 4 mio. users, and won the Europas Award for Best Security/Privacy Startup of 2014. Join the world’s fastest growing VPN solution to unlock sites and enjoy advanced protection on the web!



Unlock the internet with all its sites and and hide your IP by changing your location using VPN. Choose from 5 countries across the world! Unblock the internet with 5 locations :slight_smile:


#8

Reply to @wpfalcon: What does that do? It looks like something to get around sites that are blocked out by the government or something?


#9

Reply to @wpfalcon: I’m in Australia. Thanks for trying to help.


#10

Reply to @inkpetal: Never mind. It turns out that all the clickable links on the page don’t actually go anywhere.



(ノ ゜Д゜)ノ ︵ ┻━┻


#11

Reply to @inkpetal: Restart your PC


#12

Reply to @wpfalcon: Still no luck. It’s the ONLY website doing this for me.


#13

And BAM almost 5 hours later it randomly recovered itself. Glarb.