Fiverr Forum

Other person's profile image showing on main site [SOLVED]

There’s once more this rather disquieting bug where you suddenly see another person’s profile picture instead of your own on the main site on the top menu bar.

Oh and I thought, I better log out, clear cache and cookies, as usually recommended as the first thing to do by support, with the result of not being able to log in again.

I have 2FA turned on, got the code sent to my phone, typed it in, hit “Submit”, and now the page is frozen, the “Submit” button greyed out.

5 Likes

The new bug party is here… Whats this? New bug?

3 Likes

Its happening to all of us don’t worry!

2 Likes

Thanks! I hope I’ll be able to log back in before my next deadline.

1 Like

Same Here :frowning: what’s the problem ???

Yes same here.
Hopefully it will be okay soon.

Also, it is showing wrong earning. I can see $40 .

1 Like

Same here. It is probably the live test they are doing. Hopefully will be sorted soon.

I don’t know but it happened before, on the forum too, let’s hope it doesn’t mess up anything permanently, like our revenues :wink:

2 Likes

same here, I got afraid after seeing that first

If that’s a planned test, it would be a good idea to send a notification before scaring everybody :wink: But maybe it’s unscheduled maintenance.

I was working on a new gig and editing an old gig to boot right then, hope nothing too bad happened there :sweat_smile:

1 Like

Yes $40 also showing for me

1 Like

image
For me too!

4 Likes

ya the same image :smiley: and $40 for all.
LOL

1 Like

Ah, that’s the same pic I got, perhaps that’s a dev account then and not some random seller.

Always fun here, time to get out :cookie: :cookie: :cookie: :cookie: :cookie: and :tea:

2 Likes

Same guy is appearing on all sellers profile with 40$ clear payment!

1 Like

Solved. My profile is back to normal now.

3 Likes