Fiverr Forum

PayPal Button Disabled - Can't Withdraw Funds


#1

Hi folks,
I’ve been using the same PayPal account for withdrawing Fiverr funds for about 3 years with never a single issue, This morning I went to transfer my funds to PayPal and the button is disabled. When I hover over it, a message says “Withdrawal In Progress”. I last withdrew funds on 18 April and worked perfectly and I have not touched it until this morning. I also noticed the Direct Deposit button is disabled and the message is “Application is being processed”. Except I never requested Direct Deposit and did not apply. I did send a report to Customer Service and am hoping for a quick reply, I am concerned that someone may have hacked into my account and requested the transfer or is attempting to access my funds. Has anyone else had this experience?

Thanks!


#2

I´ve had the same experience twice! My PayPal button was also disabled, I tried to withdraw from my iPhone, which worked out. But now I updated the App on my iPhone and the App keeps telling me, I have to withdraw funds at least once using Fiverr´s website!? I´m getting nervous!

I had requests in the help center, but they never answer!


#3

Thanks for letting me know. I’ve read posts from other folks that saw all their pending earnings disappear yesterday so I’m thinking Fiverr’s accounting system is having serious issues. Just hoping they resolve this soon so I can go get my groceries! :slight_smile:


#4

A friend of mine have the same issue and he contact fiverr CS, the problem was solved less than 5 hours of time, i will advice you to tell CS about everything, it will solved in no much time, no one is hacking your account, lol.


#5

May be you have not withdraw from your fiverr account before


#6

Thank you - that’s very encouraging!


#7

FYI, problem has been resolved! CS answered my ticket and reset my account. Thanks CS & everyone here!