Fiverr Community Forum

PayPal button disabled ('withdrawal in progress')

I have been waiting for more than a month now to withdraw money to PayPal. but the button is disabled and when I hover my mouse over it, I get a text saying ‘withdrawal in progress’ even though I didn’t initiate any withdrawal. I searched the forum and saw that many were facing this bug and it can be solved by raising a CS ticket.

So I contacted support and they got back to me within 2 days saying that the problem was fixed, but it still persists. I can’t withdraw my funds now.

I have raised another CS Ticket and no reply still after 2 days. Do any of you know another way of contacting them? Please help me out.

Thank You For Your Time.

2 Likes

You can contact with them via 2 Option

1 - Fiverr Platform
2 - Via Email

Which one you tried ?

I contacted them through Fiverr platform.

Can you send me their email.

Thank you.

support@fiverr.com :smiling_face_with_three_hearts:

1 Like

Thanks they just got back to me and the problem is fixed!

1 Like