Fiverr Forum

Paypal withdrawal button not active


#1

Hello,

I have a few buck in my fiverr account as cleared revenue and I thought I could place withdrawal onto Paypal today.

I tried to but noticed that the PayPal button on my account was no longer active, however each time I tried clicking it I got a ‘withdrawal in progress’ response.

Furthermore, I looked into my already withdrawn funds, and it seems like the last withdrawal of $161 which i did on March 26th hasn’t been updated on the system as completed. Perhaps that could be the cause?

I have tried to reach out to CS but no response yet.

Has anyone ever experienced such? What’s the possible solution?

Thanks.


#2

just wait it will be solved …if you withdraw funds in same days then it happens


#3

Did you get the link in your email to click on to accept the withdrawal? And did you click on it?


#4

Yes, I got the link after I filled in my PayPal account. And I did click it. Do you think I should click on the link again?


#5

Thanks for responding to my quest.

Just needed to point out that my last withdrawal was on the 26th of March, that’s almost a month ago.


#6

Did you get the message in your email: Your withdrawal was successful! You can click the link again but it probably won’t help.

This is a bug that some people have reported lately so it’s best to contact customer support. Please let us know how this goes!


#7

No, I didn’t get any of such email.


#8

Did you get the last withdrawal of $161 into your Paypal account?


#9

Thanks a lot, I have contacted them and it just takes forever for them to respond.

I needed the money to fix myself up, but I guess I’m left without a choice than to wait on their response.


#10

Yes, but I changed PayPal account some 4 days ago in anticipation of my planned withdrawal.


#11

Is your Paypal account verified yet? Is it working yet? Did you change the email on fiverr to the new Paypal email?


#12

The PayPal account is verified and working. Yes, I did change email on fiverr to the new PayPal email and I was notified that my withdrawal would be pasued for 24hours for security reasons… But that was 4 days ago


#13

Oh I see. Then it has to be a bug, which a few others have mentioned. I hope you get this straightened out soon!


#14

Thanks a lot @misscrystal. I’m hoping fiverr fixes the bug soon


#15

Update: CS responded, and now I’ve been able to withdraw my funds

Thanks everyone :slight_smile: