Pending Clearance bug


#1

Um… I have $815 in pending clearance… Just got online and saw I had $0 pending clearance?
What is going on?
Can anyone calm me down before I have a heart attack?

I’ve earned over 21k here and it’s saying it’s less than 1k now… What is going on! :fearful:


#2

I’m experiencing the same bug. All of my pending clearance funds are gone and my lifetime earnings are all screwed up. I’m assuming it’s just a bug and it will be corrected shortly. I’m going to file a ticket with CS, you may want to do the same.


#3

Hallelujah. :raised_hands:

Not that there is a bug, but that I am not the only one. I am sending a ticket now.
:four_leaf_clover::green_heart:

Hopefully this will all be figured out soon. I thought i’d been hacked or something and was in a complete panic. :woman_facepalming:


#4

Just had the same thing happen to me too!! I contacted customer support…waiting for response. I think if Fiverr was to set tougher standards for sellers…it would probably be a good idea for them to get their own crap together. My lifetime income is totally messed up too!


#5

I feel the same way @madyr9228. I was happy when I went to the forum and someone else was having the same issue. I wasn’t happy that there was an issue, just that I wasn’t the only one.


#6

I feel like it is going to get fixed then if enough people are sending tickets. I am sure they are aware of it already (hopefully).

I’ve worked so hard this month dealing with both horrible clients and long orders, I don’t want to feel stressed that my work was for nothing! Haha.


#7

I had something not quite the same but related happen. All my funds appear to be there correctly, but when I went to transfer money to my PayPal account, the button is disabled and a hover message says “Withdrawal in Progress”…except I hadn’t put it in! My last transfer was on 18 April and that worked just fine and is all cleared. I sent in a report to CS and am waiting on a response. I’m also waiting on grocery shopping since that’s what I needed the money for :slight_smile: Also the Direct Deposit button is disabled and the hover message says “Application in process” which is news to me since I never applied! I hope they work all this out and it’s just a bug, not someone hacking into my account (yes, I changed the password right away!)


#8

Hey @madyr9228, perhaps you should remove the amounts? It’s going to be sorted, and you don’t want potential thieves to know you have $$ in your account.