Fiverr Community Forum

Phone verification not working - Not able to input the code in boxes

i have a trick for this

Well don’t keep us all in suspense then - spill the beans!

1 Like

yes i will cost you… but first i will fix it the u need to pay

It’s not me that’s got the problem thankfully. That wasn’t very generous of you was it?

There are people here genuinely asking for help, and you contribute nothing, but want to be paid for offering help.

Asking for FB links is against fourm and Fiverr rules - do you want to drop yourself in the you know what even more?

I think I’ll say ‘goodnight’ to you at this point.

4 Likes

Yes, i’ve opened a ticket on CS about this issue. Hope they can take a look, because this is happening with many users as you can see on the threads above.

1 Like

And they won’t charge you for their help!

Is it a legit service to offer to fix Fiverr account phone verification, or to get an Upwork account approved?

1 Like

His account is gone - well done! :joy_cat:

Just shows there’s no place for chancers here!

2 Likes

-cough cough- yea. I got mine done using a family member’s phone.

@seo_4_rank is your phone number a U.S. one?

He’s said in previous threads that it is.

@seo_4_rank where is the screenshot?

1 Like

4 digits blank space it won’t allow me to enter the code.

1 Like

I had the same problem and a very simple solution. I don’t know if it works for everyone. I just used the number keys above the letters on my keyboard and it worked.

4 Likes

Seriously? I’ll try that once my 48hours limit exhausts. Or is there a way i can quickly do this?

Is there a way of fastening this up. Waiting for 48hours is pretty long.

Would be glad if someone an help me fix this issue as soon as.

Use letter key above the letters…

To everyone here, If you are doing it on mobile phone try downloading Hackers keyboard it worked for me and the submit button issue will be resolved when you input numbers from this keyboard. Its just the fiverr input box not reconising your input values. You are all Welcome. :blush:

2 Likes

how can you fix it please

I have the same problem, I can’t inter my phone number or it gives me a notification that a problem occurred 04