Fiverr Forum

Pictures Uploads and Problem Resolution


#1

I would love not to use the Ranting Pot as the forum for posting my problems with the system. However, I have spent way too long already to “sign up” just so I could send a problem notice to Customer Support about the fact that I have tried for over a week to change pictures on Gig Gallery with no luck. I have tried everything I can think of including having my PC Tech husband look at it. There is no reason we can determine why these pics shouldn’t be uploading, but the computer just sits there acting like it is loading them, but never completes the load. I have tried changing photo size, caching the page before I do the load, loading one pic at a time, everything is to the specs required.

Additionally - why do I have to “sign up” with customer support if I am already signed up with Fiverr? That makes no sense to me. This is just getting crazier by the day, and I am about to walk away from the whole thing. I don’t need more stress in my life. I was hoping to use this as a way to eventually reduce some stress in my life. You know, slowly add Gigs, build a little bit of cash on the side, then maybe start an E-business. But this experience is just making my life more stressful. I solve problems for a living…most of them computer based for the non-computer savvy. This is nuts, and my users would be screaming right now!


#2

Wooo Hooo! I saw as tip on another Rant post to try changing my browser. That was the one thing I hadn’t tried. It worked. My site is now up and running. However, I am a little frustrated that I received no assistance from anyone at FIVERR.COM. I of course received what I am sure is a standard automated message after I posted my rant saying that someone had read my message and would happily be getting back with me soon. Unfortunately, that was not the case. I have been checking daily since the day of my post and never received any response from anyone at FIVERR.COM. If I had been able to get logged on to the Customer Support site, I would have been happy to try to resolve my problem directly through them. However, as I stated in my rant, I was having trouble with that as well. My guess is that the browser I was using (basic Google) was contributing to this problem as well. I won’t go into how ridiculous it is that Google and this sight don’t mesh since this is a


#3

.


#4

.