Fiverr Community Forum

Please help, U.S. English skill test bugs a lot!

Hi there everybody! I’ve written this cos I really need help with skill test for english. I’m here since 2015 and I haven’t been able to publish my gig yet cos the U.S. english skills test doesn’t work and crash every time I’ve tried to take it.
I’ll try to be brief cos I need help really soon!
I made a gig where I translate blog articles from english to spanish and vice versa, but when I want to publish it the site wants me to take a test, then I’ve tried to take it like 5 times already and every and each time on the main window it says “Assignement underway. Please do not close window, or move away to any other window.”

But the pop up window which is supposed to have the test has this:


Firs time I thought the test took some time to start. I’ve been tried to wait for it to come, I’ve tried to wait for hours the first time and nothing happened. The other times I’ve tried to refresh the page, and go to fiverr main page again but it doesn’t work. And every time it bugs I have to close the pop up window and wait 90 days to take the test again!
I really like fiverr, but I feel frustrated cos I can’t make my gigs translation related because of this problem.
Is very frustrating to have this problem, since for my english here you can see I know english, and I know I can pass the test.

So please if you would help me with this, I’ll appreciate it very much! And I hope it’s soon! I’ve lost my job due the covid on march and since then I don’t have any other income to help me with my bills and groceries than online work.

7 Likes

I’m having the same issue and the same exact pop up window. I put a ticket in a week ago but haven’t received a response. You’re not alone, it seems to be happening to more than a few people

1 Like

The best thing might be to create a support ticket for it and attach that screenshot in your bug report in the support centre.

It looks like it might be looking for things in the wrong place (eg. the path being set wrong? Mixing Windows and Linux? Or debug stuff left in? Or too many people trying to run the test?). Or just a bug in the code around the lines specified.

Maybe it’s more reliable on Chrome instead of Firefox. But I’d still show it to support.

As already advised, create a ticket to report the issue.

Try on other browsers like Chrome, Microsoft Edge etc.

I have the same problem here
cannot click the “take a test” button

This issu no matter. This is solution: first clear your browser crash.
and login your fiverr account. and try again english test.
I hope your problem fix.
Thanks for share