Potentially Serious Problem?


#1

Something very odd just happened.

I replied to a message in my inbox earlier. Initially, an attachment I attempted to send wouldn’t upload. Then it did and my message was delivered.

I just came back in from walking my dog and refreshed the same page I had open. Fiverr gave me an access denied screen and asked me to complete a captcha. I did, and the page refreshed. However, then Google Chrome informed me that Fiverr was attempting to run unauthorized scripts.

This seemed off to me so I closed the tab completely and used the message link from earlier in my email inbox to reopen Fiverr. When I did, there were no more warning messages, However, there is now no record of the message which I delivered earlier.

Have I just been caught in a phishing or man in the middle attack attempt? Or is Fiverr just being buggy? Anyone else experoencing strangeness?


Buyer Request Offer Count bug
#2

Not me. And that is weird! :confounded:


#3

I guess this could be the reason.
Never had similar issue.


#4

My guess would be buggy.

I had a situation a week ago where I had to roll back my computer software and it erased my fiverr cookies apparently. Then I was caught in a captcha loop where for ten minutes I had to keep entering the number of cars I saw on a picture, then the number of fire hydrants I saw, endlessly.

I don’t remember how I finally got out of that.


#5

Oh wow this is very scary. I have been having issues with delivery as well - I think I posted a similar topic about this not too long ago.


#6

I had the captcha message where the captcha didn’t seem to be working and I think a message sent disappeared but not the “attempting to run unauthorized scripts” message. I think Ctrl+F5 might have made it go back to normal.


#7

I was also around that time apparently banned for about one minute. I was chatting with a client when suddenly the entire site switched over to just it’s code, then I was booted out of the site. I tried to login and got a site just in code which had the URL blocked at fiverr as if I was banned, then just as suddenly I was able to log back in.

This plus the computer problems I’ve had around the same time have me scratching my head.


#8

Captcha loop normaly happens on Fiverr when it thinks the browser is in mobile view.
FYI see my post about me getting hit with that freelancer virus some weeks ago…
To prevent it…

  1. Don’t open any Cloud based links client side
  2. Don’t open .docx file only .doc
    (Docx have an executive aspect)

The virus is a browser hijacker , I think.
Not saying it’s a virus but maybe server side rejection.

To add … when I had the same problem I was blocked from the site and could not read or write any messages after 30 mins when I finally got back in.


#9

I’ve got a virus checker that runs and I’ve done a full scan and not found any viruses.
And if you save the docx first and run a virus check on it that should help make sure it’s safe.
docx would open automatically in Open Office Writer on mine, which I assume will be safe. If you opened a .docx file in Word (at least mine) by default it should open it protected mode so I assume that would be safe.

Captcha loop normaly happens on Fiverr when it thinks the browser is in mobile view.

Is there anything it shows on screen that makes you think that Fiverr thinks it’s in mobile view?


#10

I’m not sure. But I wrote a post about how to use the “brave” browser to log into Fiverr in desktop mode. From trial and error it’s apparent for some ungodly reason Fiverr prevents any kind of mobile/destop gig alterations or message creation on a mobile phone by a captcha script loop. Why it would do this on a PC I have no idea.
To add to your .docx comment I also read uploading .docx to Dropbox first, then opening it is also safe


#11

Why would I be stuck in a captcha loop? It has nine little pictures and you are supposed to say how many have pictures of cars in them, or stop lights, or hydrants, and it never accepted my answers but just kept repeating endlessly. In some pictures you almost can’t be sure what’s in them.


#12

The captcha loop is just that. Somehow it rejects the capcha. Try logging into Fiverr on your mobile browser in destop mode. It will reject you with a captcha loop or pop up if you try to access the dashboard. Same happens if you put chrome or Firefox into mobile view on a PC. You can Google on how do this. Brave browser is the only one that can fool it. The captcha loop is used on other sites for the same reason. Yep, I know you can click on the pictures all day long. it will just generate another captcha picture set.

So … basically the captcha loop is created when it sees something your browser is doing that it does not conform to. Like a script running or not the correct webview. I.e virus or mobile setting


#13

I’ve had some problems with Chrome lately. I completely lost the header for chrome a couple of months ago with no way to get it back.

I still don’t know how I overcame that loop, or why I was banned from fiverr for one minute and how it got fixed.


#14

Try killing all your chrome add ons
What your describing Is the Freelance virus.
I think the server locks you out from whatever crap the virus trys to propergate


#15

It happens only in two situations:

  1. Your IP address has changed (this issue is related to your ISP) and fiverr think that you are on a different computer in a flick of a second, so to fiverr there are 2 IPs that are accessing the same information from their website. So, to fiverr it seems that 2 IPs are logged in to their system with your username and password (one ofcourse is “you” and the other is the “old IP” that you used few seconds/minutes ago through which you have accessed the website. So, in order to prevent this issue, you should delete the cookies associated with fiverr website and restart the chrome while ending all the background services of the chrome running on your system. If this doesn’t help, then you should uninstall chrome and delete all hidden files/folders related to Google Chrome and then do a fresh install of chrome. This will prevent all such issues with any of the websites you are experiencing.

  2. This situation happens when Fiverr thought of you as a “bot”, so Fiverr thinks that its not human that is accessing their website but some automated tools or scripts or extensions that keeps on refreshing the website once a user is logged in. That’s why to tackle this situation, websites uses CAPTCHA to prevent their websites from all such bots!!

May I know if you are using any extensions on chrome that are linked to Fiverr directly or indirectly?

Regards


#16

I can’t tell if I have add ons now. I don’t have the Chrome header. I used to see little icons for them on the header but thats gone.

I’ve had my laptop suddenly shut down completely as I was on youtube recently which is when these problems started. I thought the hard drive was fried but it’s been working fine since I got it booted up again. I did see an error message as it booted up last time that said CMOS BAD. No idea what that means.


#17

Can’t remember how to it ,but reset of the browser might do it. Not just the setting reset


#18

Agreed on PC , however but also, Fiverr has a consertive effort to stop people from editing gigs on a mobile phone.


#19

Your CMOS lithium battery is out of puff
I just changed mine. I had the strangest things happening with Adobe. Problem solved .


#20

It might be although the clock is working fine. Or it could be the ram is bad. I would prefer it be the ram as the battery is next to impossible to access on this laptop.

When I unplugged the power cable, instead of it simply switching over to battery power it shut down and started beeping four times. So it’s a long story.