Fiverr Forum

Problem adding language in NEW INTERFACE

Hi,

My fiverr profile has changed to the a new interface. I cannot add language. I am not able to add that with the drop down menus…There is some bugs maybe…Please fiverr support team…Please solve it.

Thank You.

I have the same problem. It did not work on the Settings / Public Profile settings page https://www.fiverr.com/users/automoto/edit/public_profile

But it was possible to add language directly from the profile https://www.fiverr.com/automoto - after clicking to the pencil icon or the “Edit” button on the bottom left.

I am having the same problem, and I can’t even add them from my profile page

more than a year later, this bug is still happening. What are you guys doing at Fiverr? I have another problem as well where I must reset my password everytime I want to log in to my account. My password is working if I use Edge, but not Firefox! Who wants to use Edge anyway? You should fix all that asap. I am not here to bash Fiverr, I kinda like the idea, but most sellers I meet here are scammers and the more I use the service, the more bugs and flawed system I encounter. Kinda makes me wanna quit.

Btw, I changed the code client-side to force submit the language I wanted to add. It still isn’t working. So good luck to anyone who would like to fix this themselves. Maybe it’s the same kinda bug as per my password problem. I will try editing my profile with another browser and report back.

EDIT: Doesn’t work on Edge either. I read that someone solved it by using Chrome. When two major browsers don’t work and you have to download a new one to get a simple functionality to work, it’s kind of embarrassing for such a huge website…

Hi,

I can’t add languages with Mozilla Firefox but I have just tried with Chrome and it works.

Try with Chrome !