Fiverr Forum

Problem with "PUBLISHING" my gig


#1

Hi everyone!
I have a problem related to my gig. 1st two months was going fine. I was enjoying doing work in fiverr. But from past two weeks I am facing this problem. Whenever I create new gig I put accurate information and when i click on “PUBLISH GIG” button it redirects to the “Pricing” area page. Because of which I am unable to create any new gig from past few weeks. Has anyone faced this problem? Your help and suggestion will be highly appreciated. Thankyou!


#2

I’m having the exact same issue.


#3

@ampelspk Are you try Different Browsers ?


#4

Is the problem resolved?
If it keeps going back to Pricing, did you read carefully if there is any red words? If you edited again the price, did you press the “save” on that page before you leave the page?
When you create a new gig, the system usually will guide you step by step, did you jump?
Make sure each page you need to press “save” and see the “changes saved”, then proceed to next.


#5

I am not a new user. There is no such issue. No red highlights. Didn’t jump. Followed every step. But the problem with publishing gig is still there


#6

I did clear my browser. Tried different browser. Even tried different computer. But the problem is still there. I am so worried seriously! my work is stuck


#7

Sorry I didn’t mean you are new. Just try to brainstorming see if any thing missing.
I once didn’t leave one box properly, with enter I think, in the price section, it kept saying my price is missing, even my price was there.
Do you open fiverr in app and computer(s). Try Logout all and sign in only one?


#8

I have done the same - now have 3 drafts that I am unable to publish


#9

I sent a customer support request on this yesterday. Still waiting to hear back but it seems like this has been an ongoing bug since at least May 2016, possibly earlier. I’m amazed after all this time a bug like this hasn’t been fixed yet. :confused: I’m new to Fiverr but to me it just seems really concerning that a bug like this has been around this long without a fix. Makes me wonder if this platform is going to be reliable to do business on.

EDIT: Customer support contacted me back about this. The issue was because I didn’t have a phone number listed on my account and my account needed to be verified with the phone number. Anyone else having this issue, try going to your settings and verifying your phone number and see if the issue persists. It worked for me. Funny though how there was no error message or anything stating that needed to be done in order to publish my gig. I was able to publish two other gigs previously without the issue. Anyways…


#10

Whats the gig category?


#11

I have categories in writing. Resumes and editing.


#12

Thanks for posting this - it worked for me!!!


#13

Great to hear
Good Luck


#14

i am also having this problem :smirk:


#15

I think there is a bug, also when i click on my notifications, it comes up as notifications from 4 months ago


#16

my problem is resolved by customer support. They are really helpful :star_struck: