Fiverr Forum

Question: Do My fellow Android Users Like the New App?


#1

I’m finding it to crash a lot and not very accessible. I think it’s easier to just Log in through the mobile site, although when replying to a potential buyer, sometimes it’s a little hard to respond to messages. What do you guys think?


#2

I have the same problem. I got it for the notification feature, which would be great IF the app was functional most of the time.




null


#3

The app crashes often for me too, and it is missing features like the To Do list and a way to view my own gigs. It’s a good start, but there could definitely be improvements!


#4

Reply to @ceeworks:


ceeworks said: The app crashes often for me too, and it is missing features like the To Do list and a way to view my own gigs.


^^^This is one of my biggest gripes with the app. I love that we have one now, but honestly it's not that convenient when you can't see your To Do's or link people to your gigs.

Also, another thing I don't like is how when in message mode, I don't have a screen rotation option. Everything becomes horizontal which makes it hard to read scripts, lyrics, etc.

#5

I love the notifications, that’s about it. It does seem to be largely out of sync with the rest of the site, with messages and the like just not showing up. To make sure I have all the correct information I have to log into the desktop site on my phone. (I don’t even like the mobile site, it’s just clunky).



This app is in desperate need of an over-haul. I want this app, but not like this! Also, in the rewrite, it would be incredibly handy to build in a customizable notification sound for it, so the ‘you’ve got work!’ notification doesn’t sound exactly like ‘that annoying person is texting you!’ notification.


#6

Reply to @lunariush: I do appreciate the notifications, granted, but yes, a major over-haul is needed and ASAP!


#7

When I am browsing different gigs from within the Android App, I occasionally click on a picture and I am unable to press the back key, as a of matter of fact, all of the buttons are disabled. Is anyone else having this problem?