Quick Responses Not Printing Entire Message


#1

Hi there…

I am experiencing a strange problem with the quick responses which for me are a super-valuable asset, so to speak.

I have been using quick responses a lot, and I update them when necessary. They always worked great!

Now, a couple of days ago, after having updated one quick response, when clicking on the related button, I do not get the text of the quick response “printed”, so to speak, in the text box… Clicking on the q.r. button only prints a couple of words, and some dots exactly like this:

Dear xxxxx:

Attached, …

Every time I edit a quick response, it starts behaving in that manner. Every time I add a new quick response it also behaves in the above-described manner.

I contacted customer service and they are trying to understand the bug/problem. They have not found a solution yet. Anyone experiencing the same problem? Anyone knows the solution?
The only things I have done recently I can remember that could effect this, in my non-expert opinion, is that I cleared the browsing history including the Autofill form data, and I also downloaded Flash Media Player, and updated Java. I have no idea of what I could have done that could have effected the good functioning of the quick responses.

Thank you for your help!


#2

Hi, I am also experiencing this issue. All my updated and newly created quick responses are showing “…” Hopefully team fiverr will resolve this issue soon.


#3

Well, on one side it is comforting it is not only my problem. I just wonder if it depends from a program or software we have uploaded on our computers.

I will uninstall some programs, and see what happens.

I hope we find soon a solution.


#4

It has nothing to do with your PC. Issue is with site only. I tried with 3 different PCs on multiple browsers.


#5

I think you are correct, I also tried not only with multiple PCs, but a few minutes ago also with phones, and there is the same problem.


#6

Did any of you try if a completely new QR works? I’m on my phone now, else I’d have tried. Oh yes, I see, sorry, disregard this.
My messages seem to paste fine on my phone, though (Android).


#7

Hi, I did try with a new quick response, and, as I said in initial message, it does not work. From my Iphone it does not work either. I did not try from Android. Now, from your Android, are you trying with a new or just edited quick response??


#8

With an edited one, back on my laptop now (Windows, Chrome) and just tried a couple QRs in the inbox of a reseller who wants me to do their job for free, and all QRs I tried, do display fully, I tried longer ones too, to be sure. New seems to work as well, from what I can tell.
On the Android with an edited one as well - I don´t see an option to create a new one on the phone, I saved all my QRs on the laptop up to now.


#9

I just tried and I have the same problem: the old quick responses work just fine, but the new ones and the edited ones still have the same problem. I tried also Google Incognito, but nothing. I hope Fiverr tech support will intervene!


#10

Ah, so it’s not a bug in my end! I already reported it to support yesterday, and they said today, that they’re working on getting it fixed. :grinning:

I f*cked up my main quick response, so now I have to pretend it’s the time before we had quick replies, and have to keep notepad open with quick responses that I can copy when needed :grimacing: Oh, how much I love you, quick responses. Get fixed soon!


#11

I’m experiencing the exact same problem …


#12

Everyone open a case at Fiverr! The more cases they get for the some problem the higher the like hood of a solution …


#13

Yes, I have it as well. Be sure to report the bug to fiverr. Even when trying to make a new QR, it fails at 30 characters.


#14

UPDATE: Issue fixed for me. QRs working fine now.


#15

Yes, it is fixed, Thanks.