Fiverr Forum

Report/block feature in inbox not working


#1

The last few days I’ve been trying to block a certain user from spamming my account and contacting me, but the report feature just doesn’t seem to work, I get the automated
******** will no longer be able to contact you.
Submit an unspam request to undo this. msg
But they keep re-appearing in my inbox, they haven’t even changed their username, it’s exactly the same but for some reason I just can’t seem to get rid of them!
I’ve already requested a ticket with CS but I was wondering if anyone else has or is experiencing this, it’s really annoying? :frowning:


#2

Yes the report/block feature does not work properly and we all do wish it does was it was intended to do.


#3

Obviously, everyday for almost a week I keep getting spammed by the same user, I’ve reported them every time but they keep popping up in my inbox, they haven’t even changed their username, nor account, it’s the same, so at this point the report/block feature is absolutely useless and they need to fix it ASAP! :frowning:


#4

Oh and to add to the misery of the whole situation, if I don’t reply to them, my response rate goes down, another thing that is broken on this site and all in all a useless feature that pretty much no one wants! You’d think that for the % that Fiverr takes from our sales they’d be able to pump some $ back into the actual site & forum, hire some top tier coders to fix all these bugs and not rely on volunteers… :frowning:


#5

I’ve seen people complain about this before but actually report always worked fine for me until the past few days. I had one user whose username started with “m” who started to spam me and other areas and report has not worked. I don’t know why.


#6

I thought I’d try something to see if it works, I’ve kept that users last msg in my inbox, so far they haven’t contacted me, no notifications, so I’m thinking it might have something to do with deleting the msg, something obviously broken with inbox and the report feature, either that or CS finally blocked them or they gave up, anyway I will keep you posted to see if anything changes :slight_smile:


#7

OK so I kept their msg in my inbox and nothing else has happened, so I decided to experiment again by deleting it, so far no contact from them and CS said they did attend to it, so hopefully this is sorted, if not, you know I will be in here complaining about it, LOL :stuck_out_tongue:


#8

I had the same issue. Seems to have cleared.