Scope and Pricing?


#1

When setting up my new Gig, I was unable to make any selections on the Scope and Pricing page of the setup, the options were more or less blank, and it would not allow me advance to the next step until these selections had been made, specifically the basic Gig price and delivery time. What I mean by blank is that there were no available drop-down menu options, and no selections could be made. Ultimately, I was able to complete this task on my android app and submit my Gig for review, but the app itself was still limited in its’ selections and views. I thought that this problem may be occurring due to my using I.E., and thought maybe Chrome would work better, but I am not a fan of Chrome as of late as I have attributed its’ use to causing errors and bugs on my PC. Is this happening because I am using I.E.? Or, could this be a glitch occurring while Fiverr is upgrading/patching their new Gig pricing design/setup? I would like an opportunity to go back through and edit the pricing page, and preferably with the new Gig pricing set up.


#2

I’ve never experienced any problems amending/creating gigs while using Chrome. If it is an IE-specific issue, contact Fiverr’s customer support.


#3

Thanks for your input.


#4

I’m having that problem. I cannot enter delivery time (no drop down menu) and it will not let me go further. I am new to Fiverr and do not know where to address this problem to.


#5

I am having the same problem …did u find any information to correct it I would be greatful if you could pass on thanks


#6

Iam having the same problema, did anyone found out what was the problema?


#7

I had the same exact problem. I was using Internet Explorer. I tried for hours! I even contacted Fiverr’s Customer Service. They told me it was something else… It wasn’t.
I then tried it using Mozilla FireFox browser, and it worked perfectly.


#8

I experienced this problem on IE, swapped to Chrome and it worked.


#9

You guys need to fix this bug. I had the same problem. Doesn’t work in Windows 10 Microsoft Edge browser and did not work in Mozilla Firefox either. You can’t post a gig when the site is not browser friendly.


#10

yes, I had a same problem too. Because of IE, then I change my browser to chrome and it worked :slight_smile: