Fiverr Forum

Showing offline status [RESOLVED]


#21

Hi,
Please go to your Profile page and here is a tab for ONLINE STATUS (When online, your Gigs are visible under the Online search filter). from the tab select online Option
Thanks


#22

hey thanks |@farhan but before u posting please look at the time and year when it was posted ,


#23

Hi, why fiverr is showing me offline on desktop?

Ok, When I am in my fiverr account it shows me there “I am online” at the same time when I open my account on other browser by inserting link it shows me offline there! Why? And also on my gigs preview no online button is appearing there!


#24

I’ve encountered this problem too recently. The solution that worked for me is “If you are using the mobile app, and it’s not updated to the latest version, update it from your app store” and that should fix it.


#25

No I am not using mobile app!


#26

Hello friends
Follow this friends Go Your Profile page there is a tab for ONLINE STATUS (When online, your Gigs are visible under the Online search filter). from the tab select online Option


#27

Same problem. What can I do?


#28

It does seem to be a problem at the moment but am sure it will be fixed soon.


#29

I’m also facing the problem. But before today if I clicked on my profile button and returned back it showed online. This technic is not working now. I signed out and in again both on my desktop and updated mobile app, for a few moment it showed online, but offline again!!
Hope this will be fixed soon.


#30

Same here! What’s the solution?


#31

Get well soon fiverr


#32

Hey,
When I am in my fiverr account it shows me there “I am online” at the same time when I open my account on another browser by inserting link it shows me offline there! Why? And also on my gigs preview, no online button is appearing there!


#33

I’m facing the same problem here. What Happened ?
It’s so embarrassing …


#34

Could you please just clear your cache and try it again :wink:


#35

Thanks for reply. Let me check .


#36

Thanks dear… It’s worked . :slight_smile:
:heart_eyes:


#37

Thank you! It worked perfectly :slight_smile:


#38

same here :frowning_face:


#39

I also feel this problem specialy at night