Fiverr Forum

Something Weird Is Happening

For some reason when I’m logged in to my Fiverr account I can’t see my gigs in search or in the categories they are supposed to be in anywhere. Here’s the weird part, when I log out and then look for my gigs they are where they should be.

Is anyone else having a problem like this or is it just me being played by the Fiverr gods yet again? It appears as it should on the mobile site and app even when I’m logged in on them.

Checked it out on different browsers and on my laptop. It’s the same thing. I hope this isn’t a new change from Fiverr.

4 Likes

Hello, There, @ssj1236,

:wave: Are you looking by Relevance or Best Selling?

I just checked mine under both categories, and they are about where they usually are. I will look for yours now.

1 Like

Hi @vickiespencer, I checked by both on multiple devices.

Thanks, I appreciate that.

2 Likes

Under Relevance I searched amazon product description and it was not on the first 20 pages.

2 Likes

Can you just look for it under the product description category?

1 Like

Okay, it was not in the first 5 pages of the Best Selling category.

1 Like

Yeah, this is weird. Guess I’ll wait and see what happens.

1 Like

Where are you usually? Under product descritption - relevance I do not find you in the first 10 pages.

1 Like

I’m mostly on the first page. When I log out and check I can see my gig still there.

1 Like

Sorry. Have your sales fallen off?

1 Like

Not that I can tell. Most of my orders are from return clients. Could you maybe check on the mobile app or site?

1 Like

I couldn’t find your best gig under product descriptions, recommended, in the first five pages.

Have you tried searching for them using Epic browser?

I can see my gigs where they should be using Chrome. As long as you get sales from new clients I would say don’t worry about it if possible.

Could you do me a favor? Can you log out and then look for it? It’s appearing as it should when I log out which is the weird part.

I don’t like to logout sorry, makes me nervous about the robot thing. Try that epic privacy browser. It’s going to show the actual position of them.

Understandable, I checked using Edge and Brave as well. Before logging in it’s where it should be but after I log in it just disappears.

Can you maybe check the mobile app or the mobile site?

Sorry, I had a message :slightly_frowning_face: and now a significant order to get done. :slightly_smiling_face: However, I see Miss Crystal is helping you. :smiling_face_with_three_hearts:

1 Like

All the help is really appreciated. Thank you. I think I’ll just wait and see how things go.

After doing some more digging it looks like Fiverr just blasted all my gigs to the last page of literally everything. This is turning out to be a great day.

1 Like

I had that happen after I edited them last month, just about two words on a couple of them. It took a couple of weeks for them to recover.

Did you change anything on them? Get a nasty client lately? Deliver late? Have a cancellation?

1 Like

Did have a cancellation today after a buyer made a $5 order asking for the higher package. Reckoned that caused it. I’ll probably wait up to a week before going to support. Funny thing is that my cancellation rate is only 98% with the rest at 100%.

You know what, it’s EID on my end anyway and I was toying with the idea of going for my masters. I think this might be the time to consider it. Thanks to all the help.