Fiverr Forum

Streamlining the process of 'requirements' from buyers


#1

I find that a lot of my buyers just fill in the requirements section with either a ‘as discussed’ or ‘n/a’ instead of putting the real information I need. I’m sure it’s not just the writing category that has this problem?

So I was hoping for a solution because we all what to make things work quicker and provide a better service to the client and I think it would be best, in my situation, to upload a document for them to fill in. Do you think this would be viable after the buyer has purchased, in the workstream and I would love to automate that too.

I’ve looked on www.ifttt.com and there does seem to be a Fiverr integration but it doesn’t connect.

Any other ideas welcome, thanks


#2

Have you tried the process outlined in the help files? My IFTTT connection is working but I know I had to go through some steps when I first used it a long time ago. I don’t recall all of it.

https://support.fiverr.com/hc/en-us/articles/204407663-Using-If-This-Then-That-IFTTT-


#3

Thanks for pointing that out, I didn’t know about it :+1:


#4

Sure thing. There still could be a temporary issue, I can’t be sure, but @eoinfinnegan was able to notify someone to check on it, so hopefully it will get sorted either way. :slight_smile:

(I was going to take credit for getting it checked, but that wouldn’t be fair to eoinfinnegan’s dogs.)


#5

It didn’t talk about the issue I’m having with it which is that I press the button to ‘connect’ and it just takes me to Fiverr where I’m already logged in. Will search IFTTT for a solution next.


#6

Thats the same issue I am having. Will comment here if/when I get an answer[quote=“fonthaunt, post:4, topic:146443”]
I was going to take credit for getting it checked, but that wouldn’t be fair to eoinfinnegan’s dogs
[/quote]

That doesnt usually stop you…


#7

Hey everyone! We took a look and changed some setting. Please try again and let me know if it’s still broken!


#8

It’s still not connecting. Unless we need to clear cache or something else beforehand?


#9

Hi, I have found out from a company who did Fiverr integrations that Fiverr do not give out public api’s and that’s the reason we can’t connect IFTTT or any other application. What a bummer!