Fiverr Forum

Tech issue


#1

Hi, I wonder if anyone cal help with this issue I have. I just got upgraded to Level 1. I logged in on fiverr and all the pages are blank. I cant see my gigs, revenues, …pretty much the only page i can see is analytics. Also the 1st page is not loading properly. Does anyone have any ideas about what’s happening or what I could do? Thanks!


#2

I tired that. I tried everything. 3 hours ago it was working. Now it’s not.


#3

Same thing happened to me using Chrome.



When I want to log in with another browser (firefox), then it tells me my username or password are wrong…


#4

Ok, typed in the wrong in firefox password :slight_smile:



But now there is the same thing in firefox, no pages will load their content…


#5

I tried Chrome too, the pages wont load… I don’t know whats happening. Even the first page has some issues.


#6

Still no luck for me. And I have orders to deliver… :frowning:


#7

I tried chrome, firefox, ie, flash up to date. Page works fine until i log in. Then blank. I Contacted customer support, waiting for an answer.


#8

Reply to @daniir: yes, please contact CS for the issue, hopefully they will do needful.


#9

I am also facing this same issue. :(( I too have a order to complete. Tried everything but without success. I have already submitted a support ticket and looking forward to it. :slight_smile:


#10

Thanks a lot for the Customer Support service. The problem is resolved now. :slight_smile: :slight_smile: :slight_smile: :slight_smile: I am really happy now. :slight_smile: :slight_smile: :slight_smile:


#11

Here is the screen shot after the problem was resolved. Now I can complete the order without any problem. Thanks again for the customer support service.



Thanks :slight_smile: :slight_smile: :slight_smile: