Fiverr Forum

Test Issues (not loading or telling me i left the window when i didnt)


#1

Hi as I am new to fiverr (and desperate) so I thought i would do as many tests as possible hoping that it would help make my profile look better. I tried a few but I keep either getting a problem where the window opens maximised but is just blank and I have to go back then open it again (obviously voiding it) or that every time I try to click the first answer on a test it comes up with a warning about me leaving the window and then causes me to fail.

I’ve only been able to finish one test (english one) and got a 7/10 (haha)

its a bit disappointing and i’ve seen the other threads about with similar issues, is this being worked on?

Thanks


#2

Hi,

Are you using Google Chrome for Fiverr (and the tests)? If not, I’d suggest that you try using it. This is because Fiverr has been optimized for Google Chrome and they officially recommend it to their users.

If you are already using Chrome, you could try deleting caches and cookies from your browser (at least, you could delete all the Fiverr related ones) and see if that helps. Even if that doesn’t help, you could send a ticket to Customer Support.


#3

Try this:

  • Clear all your cookies or at least the ones for Fiverr.
  • Do the same with cache.
  • Restart your browser.
    Look to see if that fixes your problem. If not, do the same steps and also restart your computer before you restart your browser. If that still doesn’t work, submit a ticket to Customer Support.

#4

I forgot to mention I had already tried deleting cookies and that my browser is Vivaldi which is what i thought the issue would most likely be. Vivaldi is based on chromium i think.