Fiverr Community Forum

The drop-down menu does not show buyers’ request

Help, please. Could someone explain why I am only seeing ‘Messages’ in the menu bar at the top of my page, on the desktop? When I click on the icon with the three horizontal lines, the drop-down menu does not show buyers’ request, among other things.

1 Like

Maybe the zoom level of the Fiverr page on your web browser is not at 100%. This could be the reason why you’re unable to see the buyer requests option.

In order to reset the zoom level to the default value of 100%, please try the following shortcut:

For Windows OS:
Ctrl + 0 (the number key zero)

For Mac OS:
Cmd + 0 (the number key zero)

Once your zoom level is reset to 100%, you might now be able to see the option “More” at the top of the page. If you click on “More,” you will get a drop-down menu with “Buyer Requests” as one of the options.

3 Likes

Wow! Thank you so very much. My zoom level was too high. It is now resolved. Thanks a lot.

1 Like

Hanshuber16, thanks a lot for responding. Yes, it was the zoom level being too high.

Hi! I have the same problem I can’t see top menu where buyers requests could show, problem didn’t solved even by zooming to 100%. Is there any other problem can be?

First you need to Switch to Selling and then click More.

Buyer Requests is in the drop down menu.

If you still can’t see it reduce the zoom in your browser settings on the right hand side.

1 Like