Fiverr Forum

The "start order" button is NOT working


#1

I have just placed and paid for an order but I cannot start it and submit my information because the “start order” button is NOT working.



I have tried 3 different browsers, I have cleared my cache. still nothing happens when I press the “start order” button. the page is just frozen.



Contacted support, not sure if they will ever get back to me? wondering what to do next!!


#2

Fixed!


#3

wow I have two orders that won’t start due to this problem so how was it fixed for you?


#4

Same here… got an order from a regular client… It says the buyer submitted the information for the order to commence, but on my side, it says Nudge Buyer and the timer isn’t going.

Sigh…


#5

Glad I’m not the only one.


#6

Well it fixed itself after 12 hours, BUT I have just paid for 2 more orders and now have the same problem yet again!

I am able to submit the information the seller is asking for then the page freezes and just shows a “start order” button.

I’m hoping this will also fix itself

Have yet to receive any response from customer service on my original ticket!

Fiverr is FULL of bugs


#7

It seems to be the app that is not working. When my buyers placed the orders on their PCs they went through.


#8

I’m on the PC and have also tried Samsung Tab, IPad, and iPhone still facing the same issue


#9

Reply to @xmorphmanx: Submit a ticket.


#10

Any luck with this? Doesn’t work for me either.


#11

Try again in a few hours, is probably a little glitch. Your order is paused so time is not running until you place the details.


#12

Same issue by me, after I enter all info, I press Start order, and the page gets blank from all the info I filled out, and doesn’t start the countdown.
Should I contact customer service, or they’ll anyway not reply before a few weeks?
Thank You All.


#13

any resolution on this issue? I’m having the same problem


#14

4/7/16. I have’t been able to play any orders. The Order Now button is not woking on the pages or on the offer forms.


#15

I checked and a file I uploaded had not completed. I canceled it and re-uploaded it and then it worked


#16

This keeps happening to me. Damn annoying. In my case I think it’s something about the uploaded file being small.

Seriously, buying gigs here is painful and takes way too long.


#17

I have the same problem


#18

Guys. With the application on the phone still works. The only problem with the browser.