Fiverr Community Forum

The "take test" button is not doing anything

The “take test” button for English basic skills test is not working. I am unable to publish the gig due to this.
Does anyone have the solution for this?

9 Likes

I’m having the same issue

Make sure javascript and pop up are allowed in your browser. Or did you failed one or more time?

1 Like

no. It’s my first time

And I did not change anything in my browser. It is in its default settings.

Then this shouldn’t happen. Try again clearing your cache and check if the pop up is blocked or not. If not solved, report it to fiverr support as a bug.

Tried once after clearing the cache and also just checked if the pop up is blocked or not. I was blocked but still does not work after turning it on.
Anyways thanks for your replies.

Hi Ghazi Fayaz,
welcome to this forum and Fiverr platform.
If Take Test button is not working at the time of speaking, wait a little then do it again. It will be active.
If it doesn’t open even then. Better, consult Fiverr Support team. They will surely fix it for you.
All the best.
Thanks

Ok. Though it has already been 5 hours. I am contacting fiverr support now and thanks for your reply.

1 Like

Don’t worry about it. It’s a bug. Fiverr developers will fix it at any moment.

2 Likes

That’s a bug and yes, the button is indeed not working. From my experience on this forum, this issue occurs very often to everyone.

1 Like

Solution :

  1. Try Clearing the cache of you present Browser.
  2. Check it on a Different Browser.
  3. Still if it doesn’t works then use a fast VPN
1 Like

Dude, it might be okay to re-login your account

How Can I check this in Mozilla Firefox?

Wait sometime, Fiverr developers will fix it at any moment. Otherwise you can try with another browser.