Fiverr Community Forum

There was an error submitting your request

I’m trying to post a request to get offers from sellers. I’ve successfully submitted posts before.

However, this time, when I click the submit request box I get the following error: There was a problem with submitting your request. Please try again.

I’ve waited a few hrs and tried again. I have tried using Firefox and Chrome with ad-blocker disabled. I’ve also checked to make sure the post has no restricted characters or that I’m going over the limit. I’ve tried with and without attachments.

Is there an issue with submitting requests at the moment, or is there an issue with my account perhaps?

Kind regards
Jimmy

2 Likes

Me too. First time I’ve used Fiverr and I guess the last…

I’m having this issue too. No explanations have been found yet?

I am also having the same trouble. Fiverr just says “There was a problem with submitting your request. Please try again.” every time I try to request a quote.

Do you have any attached files? How many? How big?