Too many " OOOPS We're sorry, but something went wrong."


#1

Anyone else experiencing this? Or is it just me?
Today when I try to deliver work, this “We’re sorry, but something went wrong.” will com up nearly every time.
Then when I reload the page, there’s no image only words in the delivery sent message.
So I have to do it again and again until it works.

What should i do? Contact costumer support or does anyone know how to fix this?
Thanks for read.


#2

Sometimes it’s buggy when I try to deliver. Sometimes it may be on your side. For me, I close out of my browser(Safari) and reopen. This refreshes something and it usually will work.


#3

Reply to @madmoo: Thanks mandmoo. I guess I’ll have to… The first few times, I saw there’s a line underneath the “oops” says “We notice this issue, it will be soved shortly” so I say be patient, it will be fine soon. But it only get worse.



I hope your orders are on the way. :slight_smile:


#4

I’m getting this exact same issue, it was doing it yesterday too.


#5

having same issue when i’m trying to create a gig. I’m new to Fiverr and whenever i try to create a new gig it shows this error. Anybody have any solution for this problem ?


#6

Been getting this error for a few days now too. When updating a gig or visiting an order page mainly.


#7

I’ve been seeing this message for a week now. I just refresh and refresh for the page to load. I’ve asked support and they told me to check my connection or change browser just like when I can’t attach files. I tried doing all those. But I still see the same error message until now.



Don’t know of any other solution too. I hope someone else here does.


#8

I received the same messages x3 and then it showed my gig was delievered x3 AND THEN I got a late notice I didn’t deliver! UGH.


#9

Is this still happenning to any of you?


#10

Reply to @kevinwil: Yes. From time to time when i deliver gigs. I’m also getting that ‘Bad Gateway’ error or something when I try to edit my gigs. Can you please help us out?



Thanks :slight_smile:


#11

Yes - I’m loving my time on Fiverr so far but there are many different bugs. Hopefully the system will be a lot more stable soon.


#12

Reply to @kevinwil: All good now, thanks… :slight_smile:

But I just noticed something else. It’s the delay in updating. I tried to upload some new sample photos, it only renewed on my profile page, but not on the order page. I then uploaded them few more times, it’s still not working.


#13

Just got the Oops error message. Rebooted my pc but no change. Had just updated a gig with photos when it happened.


#14

Me, too. I can’t login back to my account. I was answering a buyer request. :-/


#15

There appears to be a problem. A lot of other people are getting the same error when they try to login


#16

I’ve started getting this message when I try to view anything on the Fiverr.com domain. The subdomain forum seems OK though, but I can’t get back to my gig pages to update them, or browse the site or deliver any work. Really bad timing. :frowning:


#17

Can’t login to the main site because of this!!


#18

So does anyone know what the problem is? or is everyone just going to say the same thing hoping someone will end up answering their question. i was able to sign in about 7 in the morning here in cali.


#19

I have the same issue… :frowning: I cannot login to my account…


#20

Yip. I cannot login in.No matter which computer or browser and I have a potential buyer waiting on a response. Great!