Uhhh... Am I missing something? Can someone help me?


#1

Am I just a complete idiot? I don’t understand what I’m missing here…


#2

It’s a bug in the system. Just keep trying to send it through. That’s worked for me.


#3

maybe it’s the extra title, if you have an extra and you disable it don’t leave the title blank even if it’s disabled, just uncheck it.

if not contact the customer support :slight_smile: