Unable to attach files


#1

I am using google chrome, I can’t attach any thing. I can attach only small files ( 100kb 500 kb ) but unable to attach anything than 1mb. Tried long time, checked the network connection. I can’t understand waht to do? :frowning: :(( [-(


#2

If you getting error then you prob have some “characters” in file name like ( ) - etc…


#3

No… I tried changing filename without any symbols just using simple name. :(( :(( :((


#4

Are you getting error or it is just empty or something?


#5

Progress bar indicate half completed and stop. Then tried again and again, but same result. I can upload low size files. but unable to upload 1MB 2MB or higher files. Jpeg zip or any thing. :frowning:


#6

This is bug on fiverr. It happens sometimes. Try upload to dropbox or something similar if you have problems like that.



That bug was before, but they fixed it somehow, now I guess it is happening again.


#7

You can always get support from CS; Create a ticket here to communicate with them directly: http://support.fiverr.com/hc/en-us/requests/new




Fiverr Customer Support

http://support.fiverr.com




#8

It’s happening again…


#9

yes , same here and fiverr is running very slow today


#10

Same here - I can only upload 1mb files.


#11

mm…