Fiverr Forum

Unable to upload (and deliver) large files over 1mb


#1

This issue has been driving me nuts for over a week now.

I don’t know what to do, and I have orders to deliver.



When I try to upload a file that is larger than 1MB (which I have to because I deliver high-res JPEGs, sometimes AI or PSD files as well, and they can weigh 10-30MB sometimes) the upload bar shows as if it’s uploaded the file, but everything is just stuck on “processing”.

I tried leaving things to “process”, thinking maybe servers are being slow and they just needed a little more time than usual… well, after over an HOUR of waiting, nothing’s happening.



I tried different browsers (chrome, firefox, IE)… nothing.

I tried using the old upload option… nothing. The old upload option just takes me to an error page.

I tried turning off my firewall… nothing.

I tried sending via simple message attachment and not through the delivery box… nothing.



Any ideas??



Thanks


#2

Holy crap; I thought it was just me! I’m just installing Dropbox right now after 4~ hours of trying to upload a 40mb file. It kept getting stuck at around 50% until I just gave up.



And they’re focusing on the damn rating system which didn’t even need to be changed?



I have this order due in 30 minutes, and I have a feeling I am going to receive a negative response thanks to this issue.


#3

Yes, Dropbox might be a good solution for that kind of issue.


#4

Same thing for me too. I guess there is bug on fiver or something.



It is kinda annoying when you are talking with someone and giving him or her quick examples and you need to upload to dropbox all the time.



I even had problem, it saying it is uploaded and I see it like that, and on other side there isnt anything there.



It happened on few orders too. On buyer side there was completed order without any document in it. Good thing was that buyers was trustworthy so they just contacted me in inbox and I sent them with dropbox.



Now when you are uploading, you need to have “signature” with “Did you got this file?” lol.


#5

This is really sucks. I so happy that they make a rating system… wow… ;:wink:



But WHY??? X(



Cant they fix other issues!!!


#6

Same here. I am unable to upload large image files for days now! The picture gets uploaded …and then - it vanishes!


#7

I get a message saying I have uploaded the maximum. Makes it impossible for me to do multiples of a gig.


#8

This happens to me as well. I tried to deliver over 2MB file. Uploading bar shows but didn’t uploaded. This might be bug.