"Upload source files" section box disappeared


#1

The “upload source files” section in the delivery section box is not showing. Only the “Upload work” is visible. So what should i do ??? Please help me out!!


#2

I’ve never seen an ‘upload source files’ section, only ever ‘upload work’. Why can’t you upload it there as usual?


#3

I mean to the right of the “upload work” there was a section for uploading source files. It’s now gone.


#4

Never seen it - just use the ‘upload work’ section as usual?


#5

Okay. So when you upload any image in the “upload work” section, the fiver watermark gets over the image even after downloading that. When I deliver the image file, the watermark gets on it.
So what should i do???


#6

Did the buyer order a source file extra?

If they did, and you reckon something that should be there is missing, then please contact CS.


#7

You have to specify in your Custom order “Deliver Source file” so the button will be active. Otherwise your client has to add the extra “deliver Source File” for it to appear


#8

Cheers @wuerz123! :slight_smile:


#9

For this to happen you should:
Have checked the “offer source file” in your Gigs, so it will be an “extra”

On Customs: check the option "included source file"
On direct order from your client s/he must order the extra

The Watermark will disappear once the client accepts the order, not before.


#10

:fireworks::tada::heart::gift:

Fiverr should pay me for repeating things that are already written in the ToS :expressionless:

:grinning:

I’m off the whole weekend!
Do not start any big discussion without me!