Vacation Mode Reason


#1

I think there should be “Not feeling well” or something along that line as an option for vacation mode.