Fiverr Forum

Video Thumbnail and Default Image


#1

Hey Fiverr sellers and buyers,

I have heard that all I need to do to change my video thumbnail is to pause it in the gig edit page and save it. I’ve done that multiple times but the thumbnail has yet to change. In another issue, I have also been trying to change my default image which also doesn’t appear to have any effect on the thumbnail shown when I view my gig.

Any advice or is there just lag?

Thanks,
Nic


#2

Sometimes you have to wait a long time (hours I think) for the gig video’s preview frame to update. But that’s just the way it works. :frowning: It’s also a shame it doesn’t allow frame accurate selection of the particular frame for the video preview image (where you could step through it 1 frame at a time to find the best frame instead of just with play and pause).

To change the default gig image - I think you have to delete the first image before you can put another image in its place. Also, if you have a video, the preview frame from the video will show in gig searches instead of the gig image.


#3

Ugh, that’s annoying. I just wish it would indicate somehow that it worked, because when I go back into my gig edit page, it doesn’t show any changes.

I can drag the images around, changing which one has the “primary” tag. But it doesn’t seem to do anything.


#4

I can drag the images around, changing which one has the “primary” tag. But it doesn’t seem to do anything.

Including when you do a “save and preview”? If so it may be a bug or it may be that you again have to just wait a long time (eg. hours) for it to update.


#5

Yeah, nothing has happened. I guess it must just be the lag. I hope they fix this soon. Thanks for your replies!