Fiverr Community Forum

Withdraw was not confirmed but balance became 0

Hi I tried to withdraw 490$ from my balance using payoneer two days back. While clicking on bank transfer i got a popup showing "there is a some problem in withdrawal " and this button was enabled “continue to withdraw”.As there was an error message I did not proceed to withdraw I closed and cancelled. But the status shows “Withdraw initiated” and my balance came to 0.This status is still “initiated” and no action after that. As I did not proceed to withdraw my amount should be in fiverr only.But it shows 0 now. How will I get my money back .I tried contacting customer support but no respond from them. Its been two days now. Anyone can help me with this. Thanks

4 Likes

CS is taking upwards of ten days to respond to tickets. You’ve checked from the receiving account?

1 Like

No I did not check from their end as I did not poceed to withdraw in fiverr.

It’s probably a pending charge or on hold for some reason. I remember it being a bit slower with Payoneer when it came to getting paid. But, Fiverr has it on record, so if it’s stuck somewhere, they should be able to get it sent your way.

Have you checked your Payoneer account just in case to see if you received any messages/notifications? I’d also double check your email to see if you got anything about it.

One thing I thought of, is that maybe it’s a graphical glitch you’re seeing and the money is still there ready to be withdrawn. If so, signing out and back in might fix it. Or clearing your browser cache. To me, it sounds like it could be an issue like that, especially if you didn’t go through with the withdrawal.

Otherwise, I think it’s probably stuck on fiverr’s end, or there’s a hold for some reason.

2 Likes

Yes I checked with payoneer and they said they did not receive any payment from fiverr and they adivsed me to check with Fiverr.

This is what i did… Clicked on Bank transfer, popup message came as “some problem in withdrawal please contact customer support” along with “continue to withdraw” button… I just clicked cancelled and came back to earnings page.

From then status was “Withdraw initiated” and thats it no action after that

As I did not proceed to click on withdraw ,i dont know how the balance amount became zero.

Yea I removed cache and restarted my machine. Even then status is still in “Initiated” and no money in my balance.

I hope this should get solved soon and get my money back.
.

1 Like

To me it sounds like it’s stuck on fiverr’s side somewhere. Have they responded at all yet about this? I hope they get back to you soon.

I had a thought. Maybe it’s a graphical error on fiverr’s side, and your money is still waiting to be withdrawn. Is there an option to withdraw still? I’d give it a try if so. If not, your best bet would be to wait for CS to get back to you.

Yes Fiverr support reaponded. They ask me to contact payoneer for this.

I am very sure that it is in fiverr end.

But I am totally confused. Is there anyother way to solve this.

I don’t know if it’s in any way related to Payoneer/Wirecard situation that transpired a month ago but your best bet is to keep contacting both Payoneer and Fiverr CS while they keep redirecting you to each other.

Don’t forget to attach screenshots of fiverr CS telling you it’s not fiverr’s fault when talking to Payoneer and vice versa. Sooner or later you should get to a competent person who can help you out.

I know that this may not be related but it can be too, so… Buyers are facing trouble to place orders, at the website as Fiverr is holding their funds without creating the orders. I would definitely check that with Payoneer and then get back to CS with print screens to insist. Wish you the best of luck.

Yes I have conatected payoneer and they are looking into thus. Waiting for their response. Hoping for the best.

Thank you so much for all your suggestions. I got my money back. Thanks lot.

1 Like

Hello there, I’m facing the same exact issue, my withdrawal process showed up as a failed request in the pop up, but the balance still went to 0$ and the payment status says “Withdrawal Initiated”, can you please guide me what you did and how you did it ? Any help would be appreciated, thank you very much :smiley:

Hi I just contacted CS and they helped with this. Keep following up and have all the screenshots with time and URL.

Thank you, haven’t heard from CS yet, let’s see what happens .

Hi mam i am facing the same issue can you guide me with the complete process how you get your money back and also after that have you made other transactions and were they successful?

Hey, I am facing the same issue. So Just confirming this is related to Fiverr CS only right? As I contacted Payonner CS and they told me that this issue is related to Fiverr CS only.

I am still waiting to get any updates from Fiverr CS.

Hi please take all the error screenshots with time and URL and raise a request in Fiverr. It may take around 5 days for them to reply for your request. Please mention your concern extacly so that they can help you easily. Please followup regularly with whomsoever they are pointing at.

Yes I did transaction after that and it was successful

Hi according to my concern it was at Fiverr end. So hope for the best.

I think this problem is solve now because when update fiverr they are Fixed issu.

Okay Thanks, I contacted Fiver CS, let hope it gets resolved ASAP. Thanks a lot!!