Fiverr Community Forum

Withdrawal In Progress For 2 Days But Funds Have Been Already Received!

I made a withdrawal from my account on the 15th and the funds have already been transferred to my Payoneer account.

I tried to make another withdrawal today but it says “Withdrawal in Progress”. Has this happened to anyone before?

8 Likes

I don’t think I’ve ever seen anything that says “withdrawal in progress”.

I really hope this fixes itself. You could try researching that on the previous forum posts.

Yeah, turns out this has happened before. I’ve contacted Support so I hope I hear back from them soon.

as i mentionned in another post, just gonna copy and paste my reply here.

I had the same problem on 14th Nov, contacted fiverr support and here is what they said :

After further review, your withdrawal was completed on our end. Payoneer Customer Care may be better able to answer this question for you. Please click on this link to access Payoneer’s Support Center:
https://payoneer.custhelp.com/

After that i contacted Payoneer support and no reply, i woke up today and found that teh withdrawal options are back to normal again after 3 days, check your withdrawal page in your fiverr profile and the last withdrawal will be marked as ‘withdrawal initiated’ but no ‘withdrawal completed succefully’ above it.

Just don’t waste your time with fiverr support, it’s usually from Payoneer side as the withdrawal process process fails to ping back from payoneer to fiverr, don’t worry it will be back to normal after a couple of days, if it happens again then you contact payoneer support via LIVE CHAT and they will help you and fix the issue in no time.

5 Likes

Yeah, the issue got fixed. It was a problem on Fiverr’s end.

1 Like

Still now I have the same problem. Can you tell me that the problem is automatic solved or you contact the fiverr support?

you can’t withdraw 2 time payments in a single day.

1 Like

Yes I know that. I made a withdrawal 15th November and the funds have already been transferred to my payoneer account. I tried to make another withdrawal today but it says “Withdrawal in Progress”. I don’t know why the problem is showing.

2 Likes

Please contact the payoneer live chat and asking them whats wrong?

I have this issue and Payoneer were looking for additional Verification info which I provided today. Hopefully that will fix it. I suggest people log in to Payoneer and check.

Edit: This was an issue on Fiverr’s end for me so contact Fiverr Support

1 Like

This happened to me today too, exactly the same problem. Withdrawal was completed successfully few days ago but I still get the gray buttons and message “Withdrawal in progress” although the money already arrived.

I will wait to see if this resolves itself after a few days just like madowlvfx suggested above and update you here.

EDIT: I needed to contact Fiverr CS because it was a problem on Fiverr’s end. I got the problem fixed in less than an hour by opening a ticket and getting a quick fix on my acc. He also said to clear browsing cache and cookies. After returning to the earnings page the buttons were unblocked and I have initiated withdrawal again without any problems and it went smoothly.

My problem is solved.