Fiverr Forum

Withdrawal Option is disabled

withdraw
Is this a general error or should I contact the support?

2 Likes

I suggest you contact support.

1 Like

@misscrystal Thank you.

1 Like

Try using another browser like chrome

1 Like

I tried Explorer, Chrome and Safari. I contacted the support.

1 Like

Solved with (Fiverr Customer Support) .

1 Like

I have the same problem.

Solved with Fiverr Customer Support too.

1 Like

It will be solved by customer support!

The same problem today. I guess I need to send a message to CS every time.

Same problem here for couple of days now.

Contact the Customer Support, I did it yesterday and today.

I am facing the same problem… Contacted fiverr support. How long does it take them to reply??

Depend on your status level, I am top prated, so they have fixed it after 15 minutes or so, on level 2 it might take 24h, maybe faster.

How much earning is your? If you are new seller after some earning they will enable

Thanks guys my problem was solved… they have fixed it within 15mins…

It happened twice in the last 4 days, and CS has to fix it manually.
Even though they recommend to clear cache, withdrawal option is not working in app and website at the same time.

1 Like

same issue :smiley: what they are answering on this?

They fix something, and you can withdraw your money.

1 Like

I wonder why everyone getting this one by one…one of my friend messaged me that he has same issue…this post is almost 4 days older, why arent they solve this out…what is causing this issue ? do they explain anything?