Fiverr Community Forum

Won't let me withdraw money

Hello,
I was wondering maybe if someone else is having the same problem. I was saved my fund in Fiverr and now I would like to withdraw my money. I did my first withdrawal couple months ago through Paypal and everything was fine, but now my PayPal button is disabled and when I hover over, it keeps saying Withdrawal in progress. I haven’t initiate any withdrawal yet and I am not missing any fund from my account either, so have no idea why it is disabled. Yesterday I tried to open the Bank Transfer option but esersince I clicked on it and it asked me to register, which I did not, this option is disabled for me as well.

How do I withdraw my founds? I tried to contact Fiverr yesterday, but my ticket miraculously disappeared this morning without any answer so really not sure what is going on.

Anyone else having the same problem or does anybody know a solution to it?
Thank you
Anna x

Hi Anna,
I never used PayPal so I can’t you with that option. However, you can withdraw your funds to bank. You will have to create a Payoneer account in order to transfer your funds to Bank Account. Have you created Payoneer account?

I did create the account but as soon as I created it, the button for bank transfer is unavailable for me as well. Same case as with my Paypal Button :frowning:

This what I see on my profile, nor bank transfer or PayPal is available for me. Does anyone know why? I contacted CS but no reply so far :frowning:

facing the same problem

@artfulsoul If you are having a problem just create your own topic and you will receive replies which reflect the current situation.

This post is over a year old.

Enjoy the forum. :slightly_smiling_face:

2 Likes