You must add at least 1 requirement


#1

Hello there!
I am now making a new gig but when I come to the requirements part it says that I must add at least 1 requirement. I try to do what is says but I can’t save and continue. Can you help me? I dunno if this is a bug or something.
I am new seller btw.
Thank you.


#2

How about a screenshot?


#3

What you can try to do either way is something that helps with some bugs and what Customer Support usually will recommend first thing when you contact them - clearing your browser cache&cookies and then trying again, and if that doesn´t work, trying with a different browser.

Else, a screenshot certainly is a good idea to add with such questions. :slight_smile:


#4

I face this problem and it’s solved by the optional answer.


#5

Older Thread - Closed to New Comments.